Ticket #1161 (closed requirement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Build a simplified theme for PDEU

Reported by: amercader Owned by: pudo
Priority: critical Milestone: pdeu-1
Component: pdeu Keywords:
Cc: [email protected] Repository: ckan
Theme: none

Description (last modified by amercader) (diff)

We need to offer a strongly simplified version, read-only of CKAN under publicdata.eu, with a focus on its role as search engine instead of a data catalogue.

This ticket relates to work on the PDEU theme only!

Change History

comment:1 Changed 3 years ago by amercader

  • Description modified (diff)

comment:2 Changed 3 years ago by amercader

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1157

Note: See TracTickets for help on using tickets.