Ticket #985 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Harvest other data catalogues

Reported by: pudo Owned by: pudo
Priority: major Milestone: pdeu-1
Component: pdeu Keywords:
Cc: [email protected] Repository: ckan
Theme: harvesting

Description (last modified by amercader) (diff)

  • data.london.gov.uk (1d, ping DERI)
  • catalogues from Paris and Vienna (1d)

Others?

  • digitaliser.dk (1d)
  • data-publica.com (2d)
  • data.suomi.fi (2d)
  • dati.piedmonte.it (1d)
  • portalu.de (2d)

Change History

comment:1 Changed 3 years ago by pudo

  • Status changed from new to assigned
  • Milestone changed from ckan-v1.4-sprint-2 to ckan-v1.4

digitialiser.dk has been assigned to Stefan Marsirske to get him into this Framework, everything else is delayed.

comment:2 Changed 3 years ago by thejimmyg

  • Owner changed from pudo to amercader
  • Repository set to ckan
  • Theme set to none
  • Status changed from assigned to new
  • Milestone changed from ckan-v1.4 to ckan-v1.4-sprint-6

We'd like CKAN to CKAN harvesting this week if possible.

comment:3 Changed 3 years ago by amercader

  • state set to draft
  • Milestone changed from ckan-v1.4-sprint-6 to ckan-v1.5-sprint-1

comment:4 Changed 3 years ago by amercader

  • Status changed from new to assigned
  • Description modified (diff)
  • Cc [email protected] added
  • Component changed from lod2 to pdeu
  • Priority changed from minor to major
  • Theme changed from none to harvesting
  • Milestone changed from ckan-v1.5-sprint-1 to pdeu-1
  • Owner changed from amercader to pudo

Moving this to the PDEU (publicdata.eu) project

comment:5 Changed 3 years ago by amercader

  • Status changed from assigned to closed
  • Resolution set to duplicate

Duplicate of #1155 and #1156

Note: See TracTickets for help on using tickets.